Multiplus II - inverter overload

This morning when I got up, I noticed I had no power. Upon investigating, my MP II showed a red light of inverter overload.

I then had to switch my db to bypass, which brought the power back. I then proceeded to switch the MP II off waited a minute and switch it on again. I then switched back my DB from bypass back to inverter and every thing seems to be fine now.

I then logged into the GX to investigate it seems that at just before 06:00(05:58, according to the alarm) this morning my MP II would overload. If I look at the power usage at that time I was using around 341w see attached image,


My config was as follows: ESS was active, ie running on battery at that time and I also had the Limit inverter power set, which I run via my GX via a cron job, as to not effect my batteries with high discharge, when the geyser goes on from my timer switch (05:30) early in the morning, but at that stage the geyser was not on, as it showed it stopped heating at around 05:48.

How can I investigate this further, should I be worried? My MP II is just over 3 years old, got it in August 2019, if I remember correctly.

It rings a bell … what firmware is your inverter on, the latest?


VERSION 494 already available so TTT could be onto something.

I would start here first to make sure this setting is working.

With ESS correctly configured and working, you should be able to pull any power even with the set “Inverter power limit”. ESS uses the “Inverter power limit” for exactly that - limiting power that it inverts from DC to AC. With ESS everything else that is needed will be taken from the Grid as that is not “inverted” but passed-through power.

So still not too sure what happened there, but you should look at all the details in the logs

Had same/similar issue a few months ago. See thread: "Overload L1: Alarm" as load shedding hit

Summary: updated firmware, hasn’t reoccurred.

Well yes, there was an issue in older firmware where it would sometimes raise overload alarms while the grid is connected, and newer firmware fixes that. But Isi (or at least his household) also has a habit of running over the limit, and the grid isn’t always the most stable, also leading to shutdown situations. VRM doesn’t always catch the event.

So it would be one of those two. Update the firmware anyway… I doubt anything else is really wrong.

There is one other possible thing. The ESS cut-off curve replaces the normal low-voltage shutdown point, even when the grid is off. If this curve is set unnecessarily high, then you can also get shutdowns at high power values and lower battery SOC. But then you’d get a low voltage alarm instead…

Thanks all, I updated the firmware this afternoon, after load-shedding completed.

Firmware update went well, until I needed to upload the downloaded firmware again. I thought I configure it correctly the first time but I missed a step, to merge the downloaded config. Second time got it right. Upgraded my ESS assistant as well, Not sure what is new.

Will monitor further.

The old one won’t work with the new firmware (past 489). Not much in the way of features, just some things have moved from the assistant into the main firmware.