How to connect to my Cerbo GX

Please! I didn’t want to hijack this thread, though I sense that “delay/subdue your inverter during peaks” is going to be a hot topic. Annoyingly, I’ve found quick settings for my mates who have Sunsynks and Deyes, and I’m slightly mortified that it seems to be a bit more uphill with my Smurf. [quote=“TheTerribleTriplet, post:2308, topic:1198”]
moved to its own tread please?

Voila the Cerbo! How do I get into it? (The installers did the install but I think I’m supposed to check back with my allocated babysitter at their office to explain to me what’s what and what to keep my fingers out of in the app :unamused:)

Download the Victron Connect app. VictronConnect App - Victron Energy
It will scan for the Victron devices (using bluetooth) you have available and help you to connect to them.

1 Like

Thanks for splitting the thread!

Downloaded the Connect app. All I see is the Cerbo but not a setting in sight, except “Do you want to go to the Remote Console or to the VRM Online Portal?”

[Edit: Bluetooth is giving me the Cerbo with a different name. I’ll try connecting to the different gadget a bit later.]

Do you have a Victron Potal ID?


May be easier for someone to log in, set it up for you, and show jy what you need to focus on.

Remote Console is what you want. It will only work while you are on the same network.
The other option is to choose the Remote Console option from the VRM website that TTT give you. Those docs are all good sources, so worth it to review.

Thanks guys! I’ve had a read through Getting started with VRM [Victron Energy] and I gather that my installer already opened the account on the Portal and registered my installation on it: I received the invitation to set up my own login minutes after the installation was complete, after which I created my account and also installed the VRM app on my phone.

Rang my personal babysitter at the installer this morning and, though he was too polite to say it directly, I think he’s disabled my access to Areas That I Should Not Put My Fingers Into Without Conferring With Him First. I don’t want to pester him at this point in time to step me through the intricacies of how it all works but we agreed that the mutual friend who introduced us will have admin access (and walk me though all the things I think I need to know ( :stuck_out_tongue_closed_eyes:) and where I can safely do little tweaks and customisations on the fly.
Meanwhile, they’re working on a Dummies Guide for users (eg switch off Mains on the inverter DB rather than the entire house mains if you’re having a meltdown that you will singlehandedly collapse the grid) :smile: and have also twigged to the policy issues of “delay to give breathing space” and “leash the time and rate of recharge”. (I must say the installers have been fabulous and so patient: there was uncertainty about whether the full-size induction hob could be put on to critical loads, and they whipped around for lunch with their measuring gadgets so they could properly assess its actual and typical use. Outstanding attention to context and to detail :ok_hand: )

1 Like

Wow, that is all great news! Trust me, I’ve had the grid on its last Hz myself.

Let’s just go back a moment … if we may? :slight_smile:

From here:

To here:


:rofl: I really thought that there would be a quick setting in the Victron app for me to adjust on my own! My fault: I was reading all the magical-sounding things like “Node Red” and “integrate the ESP app” and thought that the setting I needed must be just a few clicks away.

But shame, neither the team who were assigned to do the plumbing-in (but omitted to explain the new DB board in an idiot-proof way) or and my poor babysitter (who has a bad cold at the moment besides being under the whip, and with whom I’m not (yet) chummy enough to barge upon at 18h00 to ask “I know it’s just two days after installation but how do I switch off!”) was to know that on Day 2, I would think that 1800W at 18h00 was More Than I Was Comfortable With, especially with the entire neighbourhood rushing to do various Electricity Things after a 24-hour outage and I would need to Switch Off Now! :laughing:

The hob had its own history and I think that discussing the menu in advance might have been its own inducement :smile: Now I’m really drifting off topic but back in the day when I started looking (viz March), I had hit a brick wall by asking about the hob. Our consumption is small, around 5kWh a day with the really important things being computers and the fridge, so it was a question of: “If a 5kW system is the new starter pack, then can the hob be connected?” I got a lot of “We don’t know and don’t care what induction is but it sounds horrible and is probably what’s making the grid collapse, and we won’t connect it. Alternatively, we can connect it for north of 250k.”
I’d tried to explain that I do prep and batch cooking in two hours on a weekend morning or afternoon and didn’t intend to do the batch cooking off battery (and if Eskom can’t supply power for a two-hour slot on a weekend, then we’re in bigger trouble than we know and no home system is going to save anyone) BUT that I might want to do quick breakfast eggs or porridge at 09h00 on a weekday morning and would it be possible … It turns out, empirically, that eggs sizzle fiercely on carbon steel at 500W, steak needs 1000W on cast iron, you can get restaurant-quality calamari (i.e. not soggy) on carbon steel at 1000W, and my usual “slow simmer” style takes 300 - 500W. So the hob had its Cinderella moment and the babysitter has a standing invitation to lunch :smile: They were the only people who took my hob question seriously and my invitation to come and measure for themselves whether it would be possible. I could have been a terrible cook for all they knew.
Conclusion 1: the male-dominated market of suppliers/installers thinks that food appears by magic and/or that it’s perverse or, worse, spoiled to prefer induction to gas. “The world is ending and you want to ask about this new-fangled thing!”
Conclusion 2: In ordinary times, an installation would be all about customisation to needs and habits (and indicate where habits need to be tweaked); sure, these aren’t ordinary times but the market can’t be left to turn into a total bloodbath. I nerded out a bit because of the hob but so many of my friends and colleagues have given up and opted for rentals to tide them over (hence the Sunsynk/Deye rental option) on the basis that rental = Somebody Else’s Problem (until it’s one’s own problem and one has to find “delay” settings).

Have NEVER seen it reference like that … probably because very few females are in on this “hobby” or ours.

Our (male) instructions are:
Make the shower hot when I want to shower any time any day.
Hairdryer, she must work 6am after days of bad weather.
The cleaning lady is coming tomorrow with all that involves.
Why can I not switch THAT on now!?


Forgot, it all is a click away, you just need to know what you want.

Ps. How did you get to the forum?

Hm. It might be a generational thing (I’m a Gen Xer and comfortable with figuring out gadgets) or maybe there’s too much separation of “lanes”. I’m going to bet there are soon going to be more women with the “hobby” for the same reason that chasing the hob made me read up properly: you have to nerd out a bit so the wool doesn’t get pulled over your eyes, whether by a salesman or a spouse :smile: My operating principle is: everyone to understand how something works and what its parameters are + be considerate of each other.
Plus women are the ones who start by reading the instruction manual, isn’t it :sunglasses: though it’s taking me time to get my head around the MPII manual — it feels like I’m orientating myself in a completely new universe and I haven’t yet got the map right.

Forgot, it all is a click away, you just need to know what you want.

I’m getting my head around how it’s done! And I’m so going to go here: New Victron Node-RED Feature: Eskomsepush API
(But temporarily, I turned off the inverter mains at 1800 and coasted on battery till 2100. Much better than the panic of the other day and 12% used in 5 hours. Recharged in about 30 which I’ve filed for followup as possibly being a bit on the greedy side and how do the cells feel about it?)

How did you get to the forum?

My early reading landed me on PF, where The Plonkster really stood out. When he seemed to have disappeared, I tracked him down, started reading ET and was “Yes! This is where I want to be!” I’d been strongly inclining to Victron beforehand (track record, support, flexibility, build-ability, said-Gen X itch to tweak and customise) but the absolute gold on ET sealed the deal for me. I can’t say thank you enough for the sheer wealth of knowledge and support :bouquet:

1 Like

Midnight BaconEggs @ 600W. I’m like a puppy with two tails :joy:

(And then there is Italian YouTube which is mostly men + only Victron + induction cookers in various configurations. (What gives?!) The enormous hob propped on a pair of bricks is my favourite :joy:


Cautiously tested the hob off battery: the littlest ring is rated 1600W and I ran it at 50%.

Something odd: the app reflects that the battery is discharging at less than the AC load. May be a momentary delay/out of sync in the app but I don’t think I’ve noticed similar before with the regular loads running off battery (fridges and computers (variable consumption), and router + lights (steady consumption)).

I’ve been taking (many) screenshots when cooking when the grid is up and in all instances, “watts from grid” has a higher value than “AC loads”, which sort of discounts that there may be a delay in the app.

Thoughts, please?

You didn’t mention how much higher but I would put that down to the inverter consuming some watts to operate…

Discrepancy when you running on battery, my guess is delay in updates to the app…?

On average, 30W more reflected on “Grid” than on “AC Loads”. I figured it was the MPII-5kVA’s zero load power (18W) + maybe a bit of inefficiency.

When running all other appliances whether off grid or battery, I’ve not seen “Grid” or “Discharge” < “AC Loads”. No delay in app readouts.
When the grid is present and this particular appliance is running, then “Grid” is always > “AC Loads”. Again, no delay in app.
When running this particular appliance off battery, I’ve caught “Discharge” < “AC Loads”, which alarmed me. Not ruling out that it might be a delay, but why in this one instance? I don’t mind if it’s a delay; I’d rather that it wasn’t anything more curveball-ish.

That’s nothing. A 3kVA needs about that much to power itself, but also remember that the accuracy isn’t particularly great and depending on many factors it can easily be 10W to 20W off.

I figured. 18W for a 5kVA with a bit of slack.

But it’s not the “from grid” readout that bugs me; it’s the “from battery” readout when a specific appliance is running. Unless the accuracy deteriorates for some reason when the system is running off battery, it’s odd to get a reading:
“discharge = 58W; corresponding AC load = 567W”; or
“discharge = 369W; AC load = 495W”.

I’m happy if it’s an accuracy problem (or perhaps the gadget is modulating too quickly for the app to keep up — but this happens only off battery, not off AC, so why would the app behave differently?);
but what I don’t want is for it to be indicative of a problem of some sort!

I’m happy if it’s an accuracy problem

Within limits, of course. I’d much rather be able to have a quick look at the app to check that the inverter is comfortably within its limits, rather than hear an indignant “chunk” from two rooms away (I’m still getting used to all its little noises but we all like the “chunk” sound :smile: For interest’s sake, it “chunks” in B-flat :smile:)

A thought… check the settings in your VRM app, do you have “realtime updates” turned on? Not sure what the app update interval is but that could be a factor…?

Not clued up on the implications but VRM Settings in your Cerbo may be contributing to what your seeing… ie. “VRM Update Interval” and/or “VRM two-way communication”

I’ve got real time updates turned on (and have been living with the app in my hand / website since installation, which was only last week :smile:)

Patiently waiting for my installer to give me permissions on the Cerbo (I think he’s temporarily locked me out for safety) so can’t look at the Update Interval or Two Way.
(The Device List > Gateway (Cerbo) has a Logging Interval = 1 minute but that might be something different: the Real Time readout looks pretty realtime to me though - it changes up and down second to second. Had a very pleasant morning watching the washing machine’s consumption from out of earshot.)