Victron System Resetting

Help and advice are needed please.

I have a Victron system, running two 3 kVA multiplusses in parallel. I have had the original system for around 3 years, adding the other parallel unit early this year. They have been working perfectly since inception, up to Thursday morning, last week.

After the last load-shedding, the invertors started tripping when the City of Tshwane (CoT) municipal power returned. So I switched of the main circuit breaker (CB) and went back to sleep (it was 01:00). The solar worked perfectly without mains, and it was powering all the essentials.

The next morning I traced the problem and managed to switch on the CoT Mains, but without connecting the invertors to the CoT mains (just a CB feeding to the invertors). Fortunately, Jaco was in Pretoria and came around to fix this. In an effort to trace the fault, Jaco also connected the earth directly to municipal neutral (before the earth breaker), as he suspected some earth bonding issue to be the reason for the problem.

After a significant effort (thanks Jaco), he managed to trace the potential issue to an earth connection on the second (newer inverter), appearing to be a bad earth connection (using a lug) to the earth stub on the multiplus. Jaco cut the lug, stripped the wire, and connected the earth directly to the output terminal block (which is connected to the input terminal blocks). These are connected to the first inverter. The earth on the inverters are connected to the DB, connected via a simple busbar to the CoT municipal earth.

After this the system seem to work perfectly, till 22:00 last night, when the power returned after the obligatory 2 hour loadshedding. Again, when the power returned, the system started tripping.

Knowing how we traced the issue previously, I returned the earth-to-municipal-neutral cable. Retried, system tripped.

The earth was still connected to the first inverter using the cassis stub (using a lug), so I cut that and stripped the wire, also connecting the earths between the two inverters directly via the terminal blocks. Tried again to provide mains feed to the inverters, and it tripped. So I just removed the mains feed to the inverters (barely had enough power for the night this time due to the weather) and went to sleep.

Anyone experienced this previously, or know how to fix this, or can suggest a potential way to trace this problem, or steps to try and identify the problem, please help.

1 Like

You’re going to have to be more specific about what you mean by trip. Overload? Error 11?

Your previous error was an error 11, on step 8, which means either 1) live and neutral is swapped, or 2) a bad earth, or a bad TN bond.

You can diagnose a bad TN bond by measuring between neutral and earth on the input terminals inside the inverter. You should be getting a reading very close to 0V. If you get a reading of 80V or above (typical of this sort of problem), your TN bond is missing. Either it is just a wiring issue to the inverter, or it is a problem council side.

Sorry, it is error 11, and, from what Jaco said, it fails on step 8.

After moving the earth from the earth stub (connecting to the terminal blocks) it did work, but directly after the first loadshedding after this problem/issue was fixed this issue restarted. I will measure the difference between input and earth this afternoon.

I will also go and buy new 6 mm earth cable this afternoon and replace all my earth wiring (where possible). I already checked all the connections.

An error 11 on step 8 means the Multi measured a high voltage between neutral and earth.

In the majority of cases a failure on step 8 means Live and Neutral is swapped. Usually this happens to people with Euro-style shore plugs, which don’t enforce a live/neutral orientation. As you might imagine, with live connected to neutral, there will be 230V in a place where the Multi expects nothing.

But the other possibility is a bad earth and/or bad neutral connection. Whenever you leave it floating, it tends to end up about halfway (115V), and the Multi will complain if it is higher than 100V.

There are other relay tests further along (it counts down from 9 to zero) that will also explicitly check the bonding.

Thanks. We specifically checked that live and neutral were not swapped. I will check all of that this afternoon, though Jaco already checked everything, and originally traced a bad earth connection. The two multi’s in parallel makes the measuring a bit of a challenge, but this is not major.

It shouldn’t be difficult to measure the voltage between the neutral and the earth input of the inverters even if it is paralleled as it should be getting the same reading on both if there are good connections.

Sorry for the delayed feedback. I lost some time birthing a kidney stone, followed by a delightful kidney-pipe infection, followed by a rather debilitating cold. Been a great time.

Anyway, I measured the voltage between Earth and Neutral as 44.3 V, so I guess there are something wrong. I will spend this weekend tracing where that problem could be.

1 Like

Ok. So I redid everything. New neutral. New earth. I checked every connector. The PV differential between neutral and earth is 0.013V when I feed power to invertors.

From any location on neutral to any of the 2 neutrals on the invertors the resistance is 0.2 ohm.

This is also 0.2 ohm resistance between DB earth and invertor earth, MPPT earths or battery earths.

System still reset if I feed it municipal power to input.

Anyone know of a Vicrton specialist in Pretoria that can assist.

Anyone know of a way that I can try and trace the fault.