VE.Bus Error 11 failing step 6

Sooooo, little awkward I plugged in a lead light I use in the garage today and as I did the power went off completely and the garage breaker had tripped.

Inverter (multigrid 3000VA) was making a few clicking sounds like when it reconnects to the grid however was giving error VE.Bus Error 11 failing step 6 then repeated. Zero power being passed though or inverted.

Error lights Float light on and then alternating between bulk and inverter on (VE.Bus Error 11 relay test fault according to the Victron app

If I turn off the mains in then it goes into inverting mode and seems to work 100%, if I switch on then it repeats…
Current error (not it reads #8 was 231 earlier

Little bit of history I believe this is 2nd had inverter (Installer gave it at a discount) and I noted it had the same error (as the ve buss saves last error) Error 11 report #200 failed step 6 0x605 do you think its related, been in flawless service for 3-4 months now

Any hope?

No idea what the error is, but hope, O yes!

Bought an MP800va. Grid-tied it to the house because.
However, the moment I switch it on, the house trips.
Cleaned it out, as suggested, after which I then sent it to a repairer.
They said wow, it has been used (!), we’ve replaced what we thought and all parts that showed some wear, worst case R4500 for a new PC board, give us a few days more.
They phoned a few days later, we are going to test it this weekend … it was fixed.

A relay got stuck, they replaced that too.

Victron can be repaired.

… but not the MPPT’s.

Thanks TTT, I am sure they can repair it its the cost and down time that concern me most (or actually the replacement cost)

Have done a few test my side, bypassed the surge arrestors for what its worth, various voltage checks all check out.

Your relay test is failing.

There are 4 relays in there. The Multi opens and closes them in various combinations, and measures the voltages to make sure they are where they should be.

As an example of what is going on: On the inside it has two pairs of relays, as required for anti-islanding. It closes them individually (only live, only neutral) and makes sure there is no measurable voltage on the other side, then closes them in pairs making sure the voltage is correct. For this to work, the Multi must also be properly earthed itself.

Failing step 8 usually means you have live and neutral swapped around. Other causes for a relay fail is 1) your neutral is floating, 2) your neutral is bonded to earth on the output, 3) Your neutral is NOT bonded to earth on the input side, 4) you have a broken earth (aka floating), 5) you have lost neutral, 6) Input voltage less than 170V, 7) really old firmware (something before 465 or thereabouts if I recall).

So did some checks this morning;

  1. Not floating on input or output
  2. Not that I can see can dbl check that but nothing changed (unplugged the bad cord)
  3. Gen continuity on the input with N + E
  4. Don’t think its broken, continuity on all earths
  5. Not sure how to check, it seems grounded
  6. Voltage is fine
  7. Almost current, 487

Some test
Output inverting no Eskom IN
L - N 230.1V
L - E 230.0V
N - E 0.1V

Input (giving errors)
L - N 235.7V
L - E 235.6V
N - E 0.1V

I can only think of one test (to rule out all bonding/etc issues), but you have to be a little careful. Ideally remove the inverter completely so it can be tested on the bench. Instead of using the earth from the house, connect only the live and neutral. Then manually bond earth and neutral on the inverter input (this should obviously never ever be done outside of a test case). In other words, you are now using neutral as earth as well. You have enforced a TN bond on the input, isolated any possible interference from the house.

Leave the output of the inverter unconnected.

See if it will accept the AC input (obviously try not to touch things… neutral may be at ground potential in theory, but it is a current carrying conductor). If it accepts it, then hunt down the bonding/whatever issue.

If it does not accept it… warranty claim? If I recall the Multigrid came out around 2017, so you may still be within warranty.

Please switch off the output breaker and redo the test. Ensure both output neutral and Live is broken before doing the test.

Sorry, we posted at the same moment

1 Like

@JacoDeJongh is actually right. Before you go full Monty and pull it off the wall, do his test first. Make sure both the live and neutral on the output are disconnected. Make sure it is not something on the output that causes the problem (because it could be).

Thanks Plonkster I will try this in the evening. I just checked the warranty aspect as its date is HQ1737 so 11th September 2017 so good until 11 September 2022 (I did speak to Ontrack they said I can bring it in only Thursday if I don’t come right)
Have tested with the 2pole output breaker on and off, have yet to actually disconnect the wires, will also do this later today.

The tests are in;

  1. Disconnect earth and bridge N to E on input
    Sadly no change
  2. Physically disconnect out put wires
    Again no change

Then I agree with @plonkster, this seems to be a faulty unit…

Thanks have arranged to take it in on Thursday.

Side note: Living off grid with a 2.4kW inverter isn’t always easy

But it’s a lot easier than living without one, right?

1 Like


Took the inverter in this morning… Later in the day get a call on an update… Its 100% fine???
The only suggestion he could give me that after a large surge one of the feed relays could have gotten stuck and the taking off the wall etc. could have “loosened” it up. Have reinstalled and it worked 100% first time :thinking: all’s well that ends well.

Side note: If it doesn’t work at first hit it around a few times, I will next time…

1 Like

Did you try to reboot it :sunglasses:

Yeah a few times, left it off a few minutes a time and also drained the capacitors.

Hence the other topic on “pre charge resistor” as a few of those times the sun had completely gone and couldn’t cold start the system with out the BMS tripping.

'Round these parts we call that percussive maintenance.

if you cant fix it with a hammer you have an electrical problem

And if the hammer did not work the first time, try a bigger one, you used too small a one.