Sunsynk - Lower SOC away from home

Left home for the holidays and wanted to set the SOC to 30% especially given no loadshedding. Thought this was still a conservative setting given Freedom Won batteries with higher ratings etc. And that there is no large loads coming on unexpectedly given the Geyser is off.

Noticed the SOC did not go below 35 and noticed a low battery setting under the inverter settings of 35?

Should I change this lower? What are the other settings here?

12kw 3-phase Sunsynk
15/12 Freedom Won.

That is the percentage at which the inverter will start sounding the low battery alarm

It seems to charge from the grid when it hits 35 though:

That graph is unfamiliar to me (I have a different inverter and use different monitoring software), but is it charging, or is just servicing the loads from grid? IE it is holding at 35% and will switch over to battery if the grid goes down.

Basically it’s maintaining the 35 SOC even though my other settings indicate 30 SOC as minimum.

Asking for advice basically:

  • I would assume 30 or even 20 is quite reasoanble minimum SOC for Freedom Won batteries?
  • What setting is making it load from the grid at 35 instead of 30?


Yes. Though I own a FreedomWon 10/8 and I am confused on this issue. Some of the small print seems to imply that you can run them all the way down, but that best practice is to not go past 10% remaining. Or 20%. But certainly 20% is doable by any reading of their literature.

But my inverter has TWO settings for minimum SOC. So I have it set at 40% when there is grid, and 10% when there is no grid. That way I will always have 40% (OK… let’s say 30% useable) on hand in case of an outage.

Yeah there is a shutdown setting under battery settings which was set at 10%. I understand the inverter shuts down everything at that point to protect the battery.

How do I change these Battery settings to have it follow the SOC on the System Mode settings (which has SOC of 30%).

My reading is I should simply disable the grid charge here as my SOC on the System Mode settings should take care of that?