"Overload L1: Alarm" as load shedding hit

So I’m still hitting this same issue every once in a while, even with the Scheduled Charging thing I tried. Computers also dropped off last night and I’ll be damned if I need to buy a silly UPS for each of them (although that is the best answer so far).

Has anyone done something drastic that solved the issue, like a Voltage Protection Relay or so-on? I don’t have space in the Eskom part of the DB without a lot of work, so not too keen to go that direction unless someone has tried it.

I just setup a couple of assistants (Aux2 input → General Flag → Ignore AC1) wired to the Cerbo Relay 2, so my next step is to try and get the ESP API into NodeRed and trigger the relay 1 min before LS every time, resetting at some point. But man, that’s a lot.