MultiPlus 24/1600 Ignoring AC with low SOC

OK - another issue with my problem child. :slight_smile:

Connected the 24/1600 via Cerbo to Pylontech UP2500 - CAN and BMS all seems fine.

The pylontech is brand new and came from supplier with SoC of 63% it seems.

The Multi goes into Fault mode and gives a low battery warning and then ignores the AC input (its visible on Cerbo as well as VEConfig).

Obviously it wont charge the battery if there is no AC present - this AC is from my wallplug fed by a my Quattro. Was not sure if it somehow didnt like the Quattro AC input and thus moved it to my EU20 inverter generator just to see if different AC source would maybe give a different result, but stilll the same issue.

I used this guide for setup and I can honestly see no issue with the CAN/BMS setup. Victron & Pylontech UP2500, US2000, US3000, US2000C, US3000C, UP5000, Phantom-S, Force-L1 & L2 [Victron Energy]

Apart form the above guide setting changes the Multiplus is in Factory default (latest firmware) state with no applications installed.

Any ideas on how to get the Multi to stop ignoring AC input?

Any ideas welcome. Thanks in advance.

Screenshot 2022-03-26 at 11.31.46
Screenshot 2022-03-26 at 11.33.31
Screenshot 2022-03-26 at 11.33.20
Screenshot 2022-03-26 at 11.31.57

I think, (but am not sure) if you overcome the low battery issue, it may accept the AC.
Maybe if you interrupted the BMS comms (temporarily) so that system just thought it was a dumb battery, it would start to charge and at a higher SOC you could re-establish comms?

This is not an expert opinion as I don’t have Pylontechs or this type of inverter.

Thanks Phil - but why would the charger shutdown when the Pylon reports 63% SOC, surely 63% SOC is no reason for this to happen?

Obviously Im missing a setting here…

I agree, but perhaps you can see what changes when you raise the SOC and identify the cause.

Can i phone you. Please pm me your number

@JacoDeJongh - Thanks PM Sent

@JacoDeJongh - thanks VERY much for the call. Still no Joy - I switched AC in to Grid (vs Quattro Out and EU20) , but still not working. Weird thing is that it “sees” input on AC In, but shows Ac Input as “Disconnected”. See attached.
Screenshot 2022-03-26 at 23.51.20

From what I saw, its not switching on the output… I were at @plonkster when i tried to help you, we had a look at the unit together and we are both convinced that the unit is faulty, from the sequence of the flickering lights, its seems like an eeprom issue, also explaining the failed firmware upgrade (imo).

I am convinced they would just replace it under warranty and when you receive the new unit, please remember to do the updates with only DC

The unfortunate diagnosis from @JacoDeJongh is not really in doubt but for my own morbid curiosity:

(the answers to the questions seem to be implied but assumption is the mother of all…)

  1. with grid AC-in (not via another inverter but directly from utility/eskom) connected and a load (even if just a small lamp) on ac-out does the multicompact passthrough power to the load?

  2. with grid AC input disconnected does the multicompact invert form battery and power a load?

I am basically hoping there is that slim outside chance that the multicompact is not happy with the 50.4Hz on the input and that disabeling the UPS option (if enabled) might help. (think default from factory for the UPS function is “on”).

Output is not coming on at all shows 32volt ac on output.

Nope, output still not coming on…

Ligjts on front is flashing an alarm code so it wont come on. Alarm code translate to an eeprom issue…

Thank you, not in my nature to be an optimist but thought I will give it go… :rofl:

Edit: btw, not laughing at the unfortunate state of the multicompact… laughing at my optimism for an obvious solution that could have been missed.

Tested is from grid, inverter and generator, no difference, tried all the tricks in the book, no improvement.

Its Alive !

Loaded a very old firmware version (older than the one its shipped with from factory) -
Factory version was 2616413,
I loaded 2616159 and everything started to work as expected.

I then reloaded 2616494 (latest) over version 159 and all seems OK now. AC Inout is from the Quattro out.

Very weird issue. :zipper_mouth_face:
Thanks for all the help and willingness to assist.

Screenshot 2022-03-27 at 14.42.30


Very strange, but sometimes you are lucky with trying your way. Glad you came right…