Howzit from muldersdrift

To tight - sadly!

That crimping tool from Adendorf works a charm!

cables looks good, looks like 70mm? or is it 50mm

Yip unfortunately and don’t feel like ripping all trunking down so will make a plan

Yes it’s 70mm got it cheap beginning of the year can’t believe copper pricing now. The crimper works great I just find I have to first crimp 70mm then use the 50mm as it just isn’t tight enough with the 70mm

Aluminium frame? (use Connectit maybe) and mount them “stacked” . 25mm should handle the weight (spec’d to 500kg).
You don’t need to see the lights… really. :wink:

July-2018_Maizey_Connect-it-A4-2018-25mm-A4.pdf (1.2 MB)


Something like this @Whatyamacallit

2 Likes

so this was the first time I have ever seen this on my system so I had to take a screen shot.
Its always only gone to 99%

1 Like

It’s a typical for BMSes to only go to 99% based on the counted amp-hours going through the shunt, and to reset to 100% once the balancing is complete and all the cells are above the required threshold. So this “reset” is probably because the battery has finally reached a point of being well-balanced at the top.

With pylons it can take between 1 and 2 weeks for the balancing to finish. In new installations it normally takes 4-5 days before it shows 100%


@plonkster can comment on the above but I would be interested in the 10cm gap between inverters… The above is the victron demo truck in the US. I would think gaps top and bottom are the most important.

@mmaritz , That is for a Demo trucks. In a Demo trucks, i think it is acceptable, as the units will not be on for extended periods of time. And if something goed wrong, well, its a demo.

a Typical example are these LG/Samsung TV Demo Trucks that they use to use when they launch a new range. Going from Centre to Centre’s. Those TV are not design to handle all the vibration/bumps of the roads. but they take the risk as the amount of TV that will be sold due Demo trucks are worth the risk.
I think its the same with these Victron Demo Trucks.
But then again, are the Victrons not design to give less power if the temp rises? (Auto Protect?) Ifthat is the case, then it does not matter, as the units will protect themself?

1 Like

I agree totally although a demo should display all the best practice as well … In my view.

Given the MPIIs don’t have vents on the sides I would guess a 5cm gap would be fine for @Whatyamacallit installation. He also has lots of space top and bottom…

This example is also a good one. I love the install but 3x MPIIs and a Fronius in a server rack… Very tight…
PS. I’m not trying to be difficult… Just keen to see how others do things. :grin:

Server racks are designed for a bunch of heat-generating blade servers, as they have air vents and fans on top, to remove that heat fast?

Those aluminium cases don’t have vents on the sides. So there is that. But… that is where the hot heat sinks bolt to, so a gap is probably still advisable. The bulk of the heat will dissipate upwards though.

I can tell you that in a server rack, in winter, it is fine. In summer, better run the fans on top of the case. My 3kVA actually derates on very hot days due to running too hot. It’s in a large 48u rack with three solar chargers. It gets kinda warm in there, but even just running half the fans on top solves the issue completely.

2 Likes

Update:

So got the third battery installed and followed what @JacoDeJongh suggested about having positive one side and negative on the other. The two fused switches are coupled together. Also might notice the difference in the fuses, it’s because the first bunch I got was Jean Muller and second is Mersen but exact same rating and so each battery will have a fuse from each brand so won’t mess with resistance, if it will even make a difference.

Re-routed the cables to the busbar and did a few changes inside the box. Also finished installing the PV main breakers, so now all DC supply can be isolated in one place, I have one spare breaker as I was planning on doing a east array but will see if it’s needed.



2 Likes

They are both NH-type fuses though? Just checking, I have never seen the Jean Muller ones IRL but I always assumed it is just another brand of NH-fuse holder?

yebo they both NH00 type, the first bunch I bought when I got the dis-connector and then when I got the second bunch the company only had the mersen ones but they exact same rating wise just the blade is slightly different

So got my first idea of charges based on my current installation of 8 panels, should have my other 8 up in the next week or so. Also planning a gas geyser on the one bathroom. Only got my third battery installed in the last week but we currently only using 15% of our battery from 22:00 till sunrise. Plan is to test running electrical geyser for an hour before sunrise off the batteries until gas geyser is installed, this combined with the next 8 panels should cut down the current eskom usage to very close to nothing. Hoping to apply for disconnection in the next month. And then future plan is to add another 12 panels for the overcast days and if need be there is space for 4th battery without to much changes to install.

The less units I use the more expensive it becomes per unit because of those connection fees of R2400

1 Like